Nieuws

WordPress 4.7.2 Security release

27 jan 2017

Er is gisteravond een nieuwe versie van WordPress (4.7.2) uitgebracht. Dit is een security release en wij adviseren om uw website zo snel mogelijk te updaten. Er zijn ook updates uitgebracht van alle andere versies van WordPress. In WordPress 4.7.2 zijn meerdere kwetsbaarheden opgelost zoals een Cross-site scripting attack kwetsbaarheid en een SQL injection kwetsbaarheid. Daarnaast is er…

1 jaar meldplicht datalekken

17 jan 2017

Op 1 januari 2016 is de meldplicht datalekken ingegaan. Organisaties die een ernstig datalek hebben, moeten dit sindsdien melden bij de Autoriteit Persoonsgegevens en in sommige gevallen ook aan de degene van wie de gelekte gegevens zijn. In bijna een jaar tijd heeft de Autoriteit Persoonsgegevens bijna 5500 meldingen ontvangen van datalekken. Sectoren De meeste meldingen zijn…

Storing datacenter Amsterdam

17 jan 2017

Vannacht rond 06:00u was er grote stroomstoring in Amsterdam wat grote impact had op ons datacenter. Hierdoor waren verschillende websites onbereikbaar. De stroomtoevoer in het datacenter was omstreek 7:45u weer hersteld. Omstreeks 08:30 waren al onze servers weer bereikbaar en alle websites weer online. Excuses voor het ongemak.   Gerelateerd: Zend Framework kwetsbaarheid WordPress 4.7.1…

Zend Framework kwetsbaarheid

16 jan 2017

Er is een nieuwe kwetsbaarheid gevonden in het email component van het Zend Framework 1 en 2. Het component wordt onder andere gebruikt door Magento 1 en Magento 2 software. Dit is een groot lek en kan leiden tot een hack als de server Sendmail gebruikt. Om een Magento webshop te beschermen, moet er direct…

WordPress 4.7.1 Security & Maintenance release

12 jan 2017

Er is gisteravond een nieuwe versie van WordPress (4.7.1) uitgebracht. Dit is een security release en wij adviseren om uw website zo snel mogelijk te updaten. Er zijn ook updates uitgebracht van alle andere versies van WordPress. In WordPress 4.7.1 zijn meerdere kwetsbaarheden opgelost zoals meerdere Cross-site scripting attack problemen, meerdere Cross-site request forgery problemen en een probleem…